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Chapitre 1
Hardware

1.1 TP1

Allez à l'option File→ New → Project.
Depuis la boîte de dialogue NewProject, saisir Name à « TP1 » et Location à C:
\Work\0042-001-cours\Electronique puis valider.

1.1.1 Composant

Allez à l'option File → New → Library → SchematicLibrary afin de créer un nouveau
composant.
Allez à l'option File→ Save afin de sauvegarder le composant à P.SchLib.

Pour le repère orthonormé ci-suivant :

..O .
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.
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.
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.
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.
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.
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.

1
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p1
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p′
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..
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..

p′
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◦ Allez à l'option Place→ Rectangle
←→
OR afin de placer le composant O à R : [−20;−30].

◦ Allez à l'option Place→ Pin, presser −→−→ , depuis la boîte de dialogue PinProperties
saisir les champs DisplayName et Designator à 1 et décochez la case V isible de Designator

afin de placer les pattes recourbées pour les coordonnées cartésiennes
−−−→
P ′

1P1 et
−−−→
P ′

2P2.
◦ Sauvegardez.
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CHAPITRE 1. HARDWARE 1.1. TP1

1.1.2 Schematic

Allez à l'option File→ New → Schematic afin de créer un nouveau schéma.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
TP1.SchDoc.

Pour le schéma à électrique ci-suivant :

..

P1

.

12 V Input

.

1

..

ALIMENTATION

..

D1

.

2

....

BT1

.

12 V

..

BATTERY

..

D2

....

C1

..

10 µF

..

12 V

....

R1

..

1 kΩ

..

D3

..

12 V

.....

S2

..

R2

..

1 kΩ

..

D4

.

◦ Allez à l'option Place→ Part...→ Chooce→ Librairies : P.SchLib afin de placer le
composant noté P1.
◦ Allez à l'option Place → Part... → Chooce → Librairies :

MiscellaneousDevices.SchLib afin de placer les composants ci-suivants :
[Diode, Res1, LED2, Cap, Battery, SW -PB].
◦ Allez à l'option Tools → AnnotateSchematicsQuietly... afin d'annoter tout les

composants.
◦ Sauvegardez.

1.1.3 Output Job

1.1.3.1 Schematic Prints

Allez à l'option File→ New → OutputJobF iles afin de créer une configuration de sortie
de fichiers.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
TP1.OutJob.

◦ Allez à l'option Edit→ AddDocumentationOutputs→ SchematicPrints→ TP1.SchDoc.
◦ Allez à l'option File→ PageSetup..., depuis le cadre ColorSet sélectionné Color.
◦ Depuis le panneau Output, cocher la case Enabled de l'occurence Schematicprints puis

depuis le panneau OutputContainers, selectionnez PDF et GenerateContent afin d'exporter
le schéma.
◦ Sauvegardez.

Allez à l'option File→ SaveAll pour sauvegarder le projet.
Allez à l'option File→ Exit pour quitter le programme.
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CHAPITRE 1. HARDWARE 1.2. TP2

1.2 TP2

Allez à l'option File→ New → Project.
Depuis la boîte de dialogue NewProject, saisir Name à « TP2 » et Location à C:\Work\
0042-002-cours\Electronique puis valider.

1.2.1 Composant

1.2.1.1 Pic

Allez à l'option File → New → Library → SchematicLibrary afin de créer un nouveau
composant .
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le composant à
Pic.SchLib.

Pour le repère orthonormé ci-suivant :

..−20 .−10 .10. 20. 30. 40. 50. 60. 70. 80. 90. 100. 110. 120. 130. 140. 150. 160. 170.O.

−380

.

U

.

AC1RX/SCL5/SDO4/U2TX/PMA8/CN18/RF5

..

32

..

AC1TX/SDA5/SDI4/U2RX/PMA9/CN17/RF4

..

31

..

USBID/RF3

..

33

..

C1RX/AETXD0/ERXD2/RF1

..

59

..

C1RX/AETXD1/ERXD3/RF0

..

58

..

SS2/U6RX/U2CTS/PMA2/CN11/RG9

..

8

..

SCL4/SDO2/U3TX/PMA3/CN10/RG8

..

6

..

SDA4/SDI2/U3RX/PMA4/CN9/RG7tarrowrightarrow 20

..

5

..

D-/RG3

..

36

..

D+/RG2

..

37

..

OSC2/CLKO/RC15

..

40

..

SOSCO/T1CK/CN0/RC14

..

48

..

SOSCI/CN1/RC13

..

47

..

OSC1/CLKI/RC12

..

39

..

VSS

.

41

..

VSS

.

25

..

VSS

.

9

..

AVSS

.

20

..

VCAP

.

56

..

AVDD

.

19

..

VDD

.

57

..

VDD

.

38

..
VDD

.
26

..
VDD

.
10

..

VBUS

.

34

...

MCLR

.

7

....

3

..

ETXD1/PMD7/RE7

..

2

..

ETXD1/PMD6/RE6

..

1

..

ETXD1/PMD5/RE5

..

64

..

ERXERR/PMD4/RE4

..

63

..

ERXCLK/EREFCLK/PMD3/RE3

..

62

..

ERXDV/ECRSDV/PMD2/RE2

..

61

..

ERXD0/PMD1/RE1

..

60

..

ERXD1/PMD0/RE0

..

45

..

ECRS/AEREFCLK/IC4/PMCS1/PMA14/INT4/RD11

..

44

..

ECOL/AECRSDV/SCL1/IC3/PMS2/PMA15/INT3/RD10

..

43

..

AERXD0/ETXD2/SS3/U4RX/U1CTS/SDA1/IC2/INT2/RD9

..

42

..

RTCC/AERXD1/ETXD3/IC1/INT1/RD8

..

55

..

ETXCLK/AERXERR/CN16/RD7

..

54

..

AETXEN/ETXERR/CN15/RD6

..

53

..

PMRS/CN14/RD5

..

52

..

OC5/IC5/PMWR/CN13/RD4

..

51

..

SCL3/SDO3/U1TX/OC4/RD3

..

50

..

SDA3/SDI3/U1RX/OC3/RD2

..

49

..

EMDIO/AEMDIO/SCK3/U4TX/U1RTS/OC2/RD1

..

48

..

OC1/INT0/RD0

..

30

..

AN15/EMDC/AEMDC/OCFB/PMALL/PMA0/CN12/RB15

..

29

..

AN14/SCK4/U5TX/U2RTS/PMALH/PMA1/RB14

..

28

..

TDI/AN13/PMA10/RB13

..

27

..

TCK/AN12/PMA11/RB12

..

24

..

TDO/AN11/PMA12/RB11

..

23

..

TMS/AN11/PMA12/RB11

..

22

..

AN9/C2OUT/PMA7/RB9

..

21

..

AN8/SS4/U5RX/U2CTS/C1OUT/RB8

..

18

..

PGED2/AN7/RB7

..

17

..

PGEC2/AN6/OCFA/RB6

..

11

..

AN5/C1IN+/VBUSON/CN7/RB5

..

12

..

AN3/C1IN-/CN6/RB4

..

13

..

AN3/C2IN+/CN5/RB3

..
14

..
AN2/C2IN-/CN4/RB2

..
15

..
PGEC1/AN1/VREF-/CVREF-/CN3/RB1

◦ Allez à l'option Place → Rectangle
←→
OU afin de placer le composant de O à

U : [−150;−380].
◦ Allez à l'option Place→ Pin, presser −→−→ .
◦ Depuis la boîte de dialogue PinProperties ; vider le champ DisplayName, saisir le

champ Designator à « »1 et cocher leurs cases V isible puis valider.
◦ Placer les pattes recourbées pour les ensembles : {1, 2, 3},{4, 5, 6}, 8, 9,

10, {11, . . . , 16},{17, 18}, 19, 20, {21, . . . , 24}, 25, 26,{27,…, 30}, {31, 32, 33}, 34, 35,{36,
37}, 38, 39, 40, 41, {42, . . . , 45}, 46,{47, 48}, {49, . . . , 55}, 56, 57, {58, 59}, {60, . . . , 64}.

Presser la touche pour pivoter la patte courrante de 90°.

◦ Allez à l'option Tools → ComponantProperties... → EditP ins... afin de nommer et
définir le type de toutes les pattes.
◦ Sauvegardez.
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CHAPITRE 1. HARDWARE 1.2. TP2

1.2.2 Schematic

Allez à l'option File→ New → Schematic afin de créer un nouveau schéma.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
TP2.SchDoc.

Pour le schéma à électrique ci-suivant :

..

PWR - Power.SchDoc

.

PIC - PIC.SchDoc

. POTARD...

R1 : 1K

.

V 3P3A

....

LED[0..3]

...

LED[0..3]

.

LED0 - Led.SchDoc

.
LED1 - Led.SchDoc

.

LED2 - Led.SchDoc

.

LED3 - Led.SchDoc

.
LED0

...
ENABLE

.

LED1

...

ENABLE

.

LED2

...

ENABLE

.

LED3

...

ENABLE

◦ Allez à l'option Place → Part... → Chooce → Librairies :
MiscellaneousDevices.SchLib afin de placer les composants ci-suivants : [RPotSM ].
◦ Allez à l'option Place → SheetSymbol afin de placer les feuilles de

schéma de désignateur [PWD, PIC, LED0, LED1, LED2, LED3] et de nom de fichier
[Power.ShcDoc, PIC.SchDoc, Led.SchDoc, Led.SchDoc, Led.SchDoc, Led.SchDoc].
◦ Allez à l'option Place → AddSheetentry afin de placer les entrées LED[0...3] et

POTARD de LED, ENABLE de LED0, ENABLE de LED1, ENABLE de LED2 et
ENABLE de LED3.
◦ Allez à l'option Tools → AnnotateSchematicsQuietly... afin d'annoter tout les

composants.
◦ Sauvegardez.
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CHAPITRE 1. HARDWARE 1.2. TP2

1.2.2.1 Pic

Allez à l'option File→ New → Schematic afin de créer un nouveau schéma.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
TP2\pic.SchDoc.-

Pour le schéma à électrique ci-suivant :

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..

V3P3

...

C1

..

100nF

..
PIC32MX764F128H-I/PT

.

U1

.... 3. ETXD1/PMD7/RE7....
2

.
ETXD1/PMD6/RE6

....

1

.

ETXD1/PMD5/RE5

....

64

.

ERXERR/PMD4/RE4

....

63

.

ERXCLK/EREFCLK/PMD3/RE3

....

62

.

ERXDV/ECRSDV/PMD2/RE2

....

61

.

ERXD0/PMD1/RE1

....

60

.

ERXD1/PMD0/RE0

....

45

.

ECRS/AEREFCLK/IC4/PMCS1/PMA14/INT4/RD11

....

44

.

ECOL/AECRSDV/SCL1/IC3/PMS2/PMA15/INT3/RD10

....

43

.

AERXD0/ETXD2/SS3/U4RX/U1CTS/SDA1/IC2/INT2/RD9

....

42

.

RTCC/AERXD1/ETXD3/IC1/INT1/RD8

....

55

.

ETXCLK/AERXERR/CN16/RD7

....

54

.

AETXEN/ETXERR/CN15/RD6

....

53

.

PMRS/CN14/RD5

....

52

.

OC5/IC5/PMWR/CN13/RD4

..

LED3

...

51

.

SCL3/SDO3/U1TX/OC4/RD3

..

LED2

...

50

.

SDA3/SDI3/U1RX/OC3/RD2

..

LED1

...

49

.

EMDIO/AEMDIO/SCK3/U4TX/U1RTS/OC2/RD1

..

LED0

...

48

.

OC1/INT0/RD0

....

30

.

AN15/EMDC/AEMDC/OCFB/PMALL/PMA0/CN12/RB15

....

29

.

AN14/SCK4/U5TX/U2RTS/PMALH/PMA1/RB14

....

28

.

TDI/AN13/PMA10/RB13

....

27

.

TCK/AN12/PMA11/RB12

....

24

.

TDO/AN11/PMA12/RB11

....

23

.

TMS/AN11/PMA12/RB11

....

22

.

AN9/C2OUT/PMA7/RB9

....

21

.

AN8/SS4/U5RX/U2CTS/C1OUT/RB8

....

18

.

PGED2/AN7/RB7

....

17

.

PGEC2/AN6/OCFA/RB6

....

11

.

AN5/C1IN+/VBUSON/CN7/RB5

....

12

.

AN3/C1IN-/CN6/RB4

....

13

.

AN3/C2IN+/CN5/RB3

.

POTARD

....

14

.

AN2/C2IN-/CN4/RB2

..

PGC

...

15

.

PGEC1/AN1/VREF-/CVREF-/CN3/RB1

..

PGD

...

16

.

PGED1/AN0/VBREF+/CVREF+/PMA6/CN2/RB0

. VSS. 41...
VSS

.
25

...

VSS

.

9

...

AVSS

.

20

....

C9

..

+

.
−

.

4 V

..
10uF

..

VCAP

.

56

...

C10

.

+

.
−

.

4 V

..
1uF

...

AC1RX/SCL5/SDO4/U2TX/PMA8/CN18/RF5

.

31

....

AC1TX/SDA5/SDI4/U2RX/PMA9/CN17/RF4

.

31

....

USBID/RF3

.

33

....

C1RX/AETXD0/ERXD2/RF1

.

59

....

C1RX/AETXD1/ERXD3/RF0

.

58

....

SS2/U6RX/U2CTS/PMA2/CN11/RG9

.

8

....

SCL4/SDO2/U3TX/PMA3/CN10/RG8

.

6

....

SDA4/SDI2/U3RX/PMA4/CN9/RG7

.

5

....

SCK2/U6TX/U3RTS/PMA5/CN8/RG6

.

4

....

D-/RG3

.

36

....

D+/RG2

.

37

...

OSC2/CLKO/RC15

..

40

...

X2

.

SOSCO/T1CK/CN0/RC14

..

48

...

SOSCI/CN1/RC13

..

47

...

OSC1/CLKI/RC12

..

39

...

X1

.

AVDD

.

19

...

V3P3A

.

VUSB3V3

.

35

...

V3P3

.

VDD

.

57

...

VDD

.

38

...

VDD

.

26

...

VDD

.

10

...

X1

....

C7

..

20pF

..

X2

....

C8

...

20pF

.

J1

.

Program/Debug

.

V 3P3

...

R3

..

4.7K

..

MCLR

..

1

.

V 3P3

......

2

.

3

....

PGD

.....

4

..

PGC

.....

5

.

6

..

◦ Allez à l'option Place → Part... → Chooce → Librairies : Pic.SchLib afin de placer
les composants notés U1.
◦ Allez à l'option Place → Part... → Chooce → Librairies :

MiscellaneousDevices.SchLib afin de placer les composants ci-suivants :
[Res2, Res3, LED2, Cap, XTAL].
◦ Allez à l'option Tools → AnnotateSchematicsQuietly... afin d'annoter tout les

composants.
◦ Sauvegardez.
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CHAPITRE 1. HARDWARE 1.2. TP2

1.2.2.2 Power

Allez à l'option File→ New → Schematic afin de créer un nouveau schéma.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
Power.SchDoc.-

Power Connector

..

P1

.

12 V Main

.

1

..

ALIMENTATION

..

D2

.

2

..

P2

.
12 V Battery

.

1

..

BATTERY

..

D3

..

2

....

C11

..

10 µF

..

V 5

....

R4

..

470r

..
D4

.

Power Supply

..

U2

.

AP 1117

.

V 3P 3A

....

C15

..
100nF

....

C14

..
1uF

..

V 3P 3A

....

C13

..
10uF

..

Gnd

.

1

..

V 5

....

C12

..
10uF

..

3

.

In

.

Out

.

4

..

F B1

..

600r

◦ Allez à l'option Place→ Part...→ Chooce→ Librairies : P.SchLib afin de placer les
composants notés P1 et P2.
◦ Allez à l'option Place → Part... → Chooce → Librairies : AP117.SchLib afin de

placer le composant noté U3.
◦ Allez à l'option Place → Part... → Chooce → Librairies :

MiscellaneousDevices.SchLib afin de placer les composants ci-suivants : [Res2, LED2].
◦ Allez à l'option Tools → AnnotateSchematicsQuietly... afin d'annoter tout les

composants.
◦ Sauvegardez.

1.2.2.3 Led

Allez à l'option File→ New → Schematic afin de créer un nouveau schéma.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
Led.SchDoc.-

Pour le schéma à électrique ci-suivant :

..ENABLE ....

R2

..

330r

..

D1

.

◦ Allez à l'option Place → Port, presser −→−→ , depuis la boîte de dialogue
PortProperties saisir Name à « ENABLE » puis valider afin de placer le Net Label.
◦ Allez à l'option Place → Part... → Chooce → Librairies :

MiscellaneousDevices.SchLib afin de placer les composants ci-suivants : [Res2, LED2].
◦ Allez à l'option Tools → AnnotateSchematicsQuietly... afin d'annoter tout les

composants.
◦ Sauvegardez.
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CHAPITRE 1. HARDWARE 1.2. TP2

1.2.3 Output Job

1.2.3.1 Schematic Prints

Allez à l'option File→ New → OutputJobF iles afin de créer une configuration de sortie
de fichiers.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder le schéma à
TP2.OutJob.

◦ Allez à l'option Edit→ AddDocumentationOutputs→ SchematicPrints→ TP2.SchDoc.
◦ Allez à l'option File→ PageSetup..., depuis le cadre ColorSet sélectionné Color.
◦ Depuis le panneau Output, cocher la case Enabled de l'occurence Schematicprints puis

depuis le panneau OutputContainers, selectionnez PDF et GenerateContent afin d'exporter
le schéma.
◦ Sauvegardez.

1.2.3.2 Bill of materiel

Allez à Tool→ ParameterManager, cocher uniquement la case Parts puis valider ;
Allez à l'option Addcolumn... pour ajouter les champs : [LogicalDesignator, Fabricant,
RefFabricant, Fournisseur, RefFournisseur, Precison].

QU
AN
TI
TY

CARACT ERIST IC F ABRICANT F OURNISSEUR

ó ó ó

Lo
gi
ca
l
De
si
gn
at
or
.

Comment. F ootprint. Description. F abricant. RefF abricant.

Fo
ur
ni
ss
eu
r.

Re
f
Fo
ur
ni
ss
eu
r.

2 C{1,…,6,15} 100 nF CAP C1608N Capacitor 50V X5R

2 C{7,8} 20 pF CAP C1005N Capacitor 50V X5R

4 C{9,11,…,13} 10 µF CAP C2012N Capacitor T DK C2012X5R0J106M/1.25 F arnell 2309029

2 C{10,14} 1 µF CAP C1608N Capacitor 6, 3V X5R

5 D{1,4} GreenLED LED0805 T ypicalINF RAREDGaAsLED KINGBRIGHT KP T − 2012SGC F arnell 2099239

2 D{2,3} GF 1A SMA/DO − 214AC_21 DefaultDiode V ISHAY GF 1A − E3/67A F arnell 9549560

1 FB1 600r INDC1608AN Inductor W urth 742792651 F arnell 1635706

1 J1 P rogram/Debug MOLEX6P 1.25CMS Molex 53398 − 0671 F arnell 1125368

1 P1 12V Main P HOENIX_1985195 Header, 2 − P in P HOENIXCONT ACT P T SA1.5/2 − 3, 5 − Z F arnell 1792769

1 P2 12V Battery P HOENIX_1985195 Header, 2 − P in P HOENIXCONT ACT P T SA1.5/2 − 3, 5 − Z F arnell 1792769

1 R1 1K P DB181 − K415K − 102A2 P otentiometer BOURNS P DB181 − K415K − 102A2 F arnell 1823540

4 R2 330r RESC1608N Resistor

1 R3 4.7k RESC1608N Resistor

1 R4 470r RESC1608N Resistor

1 U1 P IC32MX764F 128H − I/P T QF P 50P 1200X1200X120 − 64 P IC32MX764F 128H Microchip P IC32MX764F 128H − I/P T F arnell 1971889

1 U2 AP 1117 T D03B_N 1ALDO, 18V input, DP AK DIODESINC AP 1117D33G − 13 F arnell 1825285

1 Y1 8MHz XT AL139X50X45 CrystalOscillator F OXELECT RONICS F OXSDLF/080 − 20 F arnell 2063972

◦ Allez à l'option Edit→ AddReportOutputs→ BillofMaterials→ [Projects].
◦ Depuis le panneau Output, cocher la case Enabled de l'occurence BillofMaterials puis

depuis le panneau OutputContainers, selectionnez FolderStructure et GenerateContent afin
d'exporter la liste de composants.
◦ Sauvegardez.

Allez à l'option File→ SaveAll pour sauvegarder le projet.
Allez à l'option File→ Exit pour quitter le programme.
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CHAPITRE 1. HARDWARE 1.3. TP3

1.3 TP3

Allez à l'option File→ New → Project.
Depuis la boîte de dialogue NewProject, saisir Name à « TP3 » et Location à C:\Work\
0042-003-cours\Electronique puis valider.

1.3.1 Footprint

Allez à l'option File→ New → Library → PCBLibrary.
Allez à l'option File → Save ou pressez Ctrl + S afin de sauvegarder l'empreinte à
Lib.PchLib.

◦ Allez à l'option File→ New → Library → PCBLibrary.

◦ Allez à l'option File→ Edit→ Jump→ NewLocation.

◦ Depuis la boîte de dialogue JumpToLocation ; saisir les champs {x, y}Location à 0
puis valider.

Pour le composant PIC32MX764F128H, la fiche technique du nous apprends que selon la page
« TABLE 3 : PIC32MX7XX USB, ETHERNET, AND CAN FEATURES » notre boîtier est un TQFP et QFN ;
et que la page « 34.2 Package Details » nous décrit le footprint.

◦ Allez à l'option File→ Tool→ IPCCompliantFootprintWizard....

◦ Depuis la boîte de dialogue IPCCompliantFootprintWizard ; allez à l'option Next,
sélectionner la ligne PQFP ; PlasticQuadF latPack; PQFP, PQFPExposedPad, allez à l'op-
tion Next, remplicer puis valider.

◦ Sauvegardez.

Pour le composant CAPC2012N ci-suivant :

(18/30)

006-03 / 20100409 / e412_c.fm

• All specifications are subject to change without notice.
Please read the precautions before using this catalog.

C Series C3216 (EIA CC1206) Type

FEATURES
• High capacitance has been achieved through precision 

technologies that enable the use of multiple thinner ceramic 

dielectric layers.

• A monolithic structure ensures superior mechanical strength and 

reliability.

• High-accuracy automatic mounting is facilitated through the 

maintenance of very precise dimensional tolerances.

• Composed of only ceramics and metals, these capacitors 

provide extremely dependable performance, exhibiting virtually 

no degradation even when subjected to temperature extremes.

• Low stray capacitance ensures high conformity with nominal 

values, thereby simplifying the circuit design process.

• Low residual inductance assures superior frequency 

characteristics.

• Because electrostatic capacity has been obtained up to the 

electrolytic capacitor range, these capacitors offer long service 

life and are optimally suited for power supply designs that 

require high levels of reliability.

• Owing to their low ESR and excellent frequency characteristics, 

these products are optimally suited for high frequency and high-

density type power supplies.

SHAPES AND DIMENSIONS

PRODUCT IDENTIFICATION

(1) Series name

(2) Dimensions L×W

(3) Capacitance temperature characteristics

Class 1 (Temperature compensation)

Class 2 (Temperature stable and general purpose)

(4) Rated voltage Edc

(5) Nominal capacitance

The capacitance is expressed in three digit codes and in units of 

pico farads (pF).

The first and second digits identify the first and second significant 

figures of the capacitance.

The third digit identifies the multiplier.

(6) Capacitance tolerance

(7) Packaging style

Conformity to RoHS Directive

Dimensions in mm

0.2min.

1.
6±

0.
2

3.2±0.2

T

C 3216 CH 1H 103 J
(1) (2) (3) (4) (5) (6) (7)

3216 3.2×1.6mm

Temperature
characteristics

Capacitance change Temperature range

CH 0±60ppm/°C –25 to +85°C
C0G 0±30ppm/°C –55 to +125°C

Temperature
characteristics

Capacitance change Temperature range

JB ±10% –25 to +85°C
JF +30, –80% –25 to +85°C
X7R ±15% –55 to +125°C
X5R ±15% –55 to +85°C
Y5V +22, –82% –30 to +85°C

0J 6.3V
1A 10V
1C 16V
1E 25V
1H 50V

010 1pF
100 10pF
102 1,000pF

J ±5%
K ±10%
M ±20%
Z +80, –20%

T Taping (reel)
B Bulk

• Conformity to RoHS Directive: This means that, in conformity with EU Directive 2002/95/EC, lead, cadmium, mercury, hexavalent chromium, and specific 
bromine-based flame retardants, PBB and PBDE, have not been used, except for exempted applications.

◦ Allez à l'option Tools→ NewBlankComponent.
◦ Allez à l'option Tools→ IPCCompliantFootprintWizard....
◦ Depuis la boîte de dialogue IPCCompliantFootprintWizard ; allez à l'option Next,

sélectionner l'élement CHIP (Capacitor, Inductor, Resistor) ; allez à l'option Next, rem-
plicer puis valider.
◦ Sauvegardez.
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CHAPITRE 1. HARDWARE 1.3. TP3

Pour le composant FOXSDLF/080-20 ci-suivant :

Fox Electronics          5570 Enterprise Parkway          Fort Myers, Florida 33905          USA +1.239.693.0099          FAX +1.239.693.1554

An Integrated Device Technology, Inc. company          FOXonline.com

FEATURES
•  Stock Standard (see page 2)
•  Fundamental to 40 MHz
•  Tape and Reel (1,000 pcs. STD) 

OPTIONS
•  Tolerances to 10 PPM
•  Stabilities to 5 PPM
•  Temperatures to -55ºC ~ +125ºC
•  3.2mm Height Max (HC49SSDLF)

3.200 ~ 80.000HC49SDLF

Model NumberPart Number
278LF-Frequency-xxxxx 

• PART NUMBER
Frequency Range (MHz)

Resistance Weld SMD Crystal
Rev. 3/30/2015RoHS Compliant / Pb Free

http://www.foxonline.com/need_a_sample.htm
Model: HC49SDLF

Page 1 of 3

All dimensions are in millimeters.
TERMINATION FINISH: Sn/3.0Ag/0.5Cu

13.9  M ax

11.7  M ax

10.3  M ax

5.0  M ax

2.0±0.1

4 .0±0.1

Recommended
HC49SD Solder Pad Layout

4.5  M ax

3.8  M ax

0.75±0.35

15.0±0.1

3.200 ~ 80.000 MHz
±50 PPM 1,3

±50 PPM 1

-20ºC ~ +70ºC 2

-40ºC ~ +125ºC
7pF
10 pF ~ Series
(Customer Specified)
0.5 mW (0.1 mW Typical)
±3 PPM 
260ºC / 10 Seconds 
1
Sn/Ag/Cu

Frequency Range 

Frequency Tolerance @ 25ºC
Frequency Stability, ref @ 25ºC
Temperature Range
	 Operating	 (TOPR)
	 Storage	 (TSTG)
Shunt Capacitance 	 (Co)
Load Capacitance 	 (CL)

Drive Level
Aging per year 
Maximum Soldering Temp / Time 
Moisture Sensitivity Level (MSL)
Termination Finish:

• STANDARD SPECIFICATIONS1

PARAMETERS MAX (unless otherwise noted)

1  Other tolerances, stabilities available. Consult Fox Customer Service for specific requirements. 
2  Operating temperature ranges to -55ºC  ~ +125ºC available.
3 Crystal has a ±30ppm tolerance specification for all standard part numbers. These part numbers 
are listed on page 2 of this datasheet.

Note: Dimensional drawing is for reference to critical specifications defined by size measure¬ments. 
Certain non-critical visual attributes, such as side castellations, etc. may vary.
All specifications subject to change without notice.

3.200 ~ 3.500
3.500+ ~ 4.000
4.000+ ~ 5.000
5.000+ ~ 6.000
6.000+ ~ 7.000
7.000+ ~ 9.000
9.000+ ~ 13.000
13.000+ ~ 20.000
20.000+ ~ 40.000
27.000 ~ 70.000

70.000+ ~ 80.000

Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental

3rd OT
3rd OT

300
200
150
120
100
80
60
40
30

100
80

Operating Mode Max ESR Ω
Frequency Range

(MHz)

Fox Electronics          5570 Enterprise Parkway          Fort Myers, Florida 33905          USA +1.239.693.0099          FAX +1.239.693.1554

An Integrated Device Technology, Inc. company          FOXonline.com

FEATURES
•  Stock Standard (see page 2)
•  Fundamental to 40 MHz
•  Tape and Reel (1,000 pcs. STD) 

OPTIONS
•  Tolerances to 10 PPM
•  Stabilities to 5 PPM
•  Temperatures to -55ºC ~ +125ºC
•  3.2mm Height Max (HC49SSDLF)

3.200 ~ 80.000HC49SDLF

Model NumberPart Number
278LF-Frequency-xxxxx 

• PART NUMBER
Frequency Range (MHz)

Resistance Weld SMD Crystal
Rev. 3/30/2015RoHS Compliant / Pb Free

http://www.foxonline.com/need_a_sample.htm
Model: HC49SDLF

Page 1 of 3

All dimensions are in millimeters.
TERMINATION FINISH: Sn/3.0Ag/0.5Cu

13.9  M ax

11.7  M ax

10.3  M ax

5.0  M ax

2.0±0.1

4 .0±0.1

Recommended
HC49SD Solder Pad Layout

4.5  M ax

3.8  M ax

0.75±0.35

15.0±0.1

3.200 ~ 80.000 MHz
±50 PPM 1,3

±50 PPM 1

-20ºC ~ +70ºC 2

-40ºC ~ +125ºC
7pF
10 pF ~ Series
(Customer Specified)
0.5 mW (0.1 mW Typical)
±3 PPM 
260ºC / 10 Seconds 
1
Sn/Ag/Cu

Frequency Range 

Frequency Tolerance @ 25ºC
Frequency Stability, ref @ 25ºC
Temperature Range
	 Operating	 (TOPR)
	 Storage	 (TSTG)
Shunt Capacitance 	 (Co)
Load Capacitance 	 (CL)

Drive Level
Aging per year 
Maximum Soldering Temp / Time 
Moisture Sensitivity Level (MSL)
Termination Finish:

• STANDARD SPECIFICATIONS1

PARAMETERS MAX (unless otherwise noted)

1  Other tolerances, stabilities available. Consult Fox Customer Service for specific requirements. 
2  Operating temperature ranges to -55ºC  ~ +125ºC available.
3 Crystal has a ±30ppm tolerance specification for all standard part numbers. These part numbers 
are listed on page 2 of this datasheet.

Note: Dimensional drawing is for reference to critical specifications defined by size measure¬ments. 
Certain non-critical visual attributes, such as side castellations, etc. may vary.
All specifications subject to change without notice.

3.200 ~ 3.500
3.500+ ~ 4.000
4.000+ ~ 5.000
5.000+ ~ 6.000
6.000+ ~ 7.000
7.000+ ~ 9.000
9.000+ ~ 13.000
13.000+ ~ 20.000
20.000+ ~ 40.000
27.000 ~ 70.000

70.000+ ~ 80.000

Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental

3rd OT
3rd OT

300
200
150
120
100
80
60
40
30

100
80

Operating Mode Max ESR Ω
Frequency Range

(MHz)

Fox Electronics          5570 Enterprise Parkway          Fort Myers, Florida 33905          USA +1.239.693.0099          FAX +1.239.693.1554

An Integrated Device Technology, Inc. company          FOXonline.com

FEATURES
•  Stock Standard (see page 2)
•  Fundamental to 40 MHz
•  Tape and Reel (1,000 pcs. STD) 

OPTIONS
•  Tolerances to 10 PPM
•  Stabilities to 5 PPM
•  Temperatures to -55ºC ~ +125ºC
•  3.2mm Height Max (HC49SSDLF)

3.200 ~ 80.000HC49SDLF

Model NumberPart Number
278LF-Frequency-xxxxx 

• PART NUMBER
Frequency Range (MHz)

Resistance Weld SMD Crystal
Rev. 3/30/2015RoHS Compliant / Pb Free

http://www.foxonline.com/need_a_sample.htm
Model: HC49SDLF

Page 1 of 3

All dimensions are in millimeters.
TERMINATION FINISH: Sn/3.0Ag/0.5Cu

13.9  M ax

11.7  M ax

10.3  M ax

5.0  M ax

2.0±0.1

4 .0±0.1

Recommended
HC49SD Solder Pad Layout

4.5  M ax

3.8  M ax

0.75±0.35

15.0±0.1

3.200 ~ 80.000 MHz
±50 PPM 1,3

±50 PPM 1

-20ºC ~ +70ºC 2

-40ºC ~ +125ºC
7pF
10 pF ~ Series
(Customer Specified)
0.5 mW (0.1 mW Typical)
±3 PPM 
260ºC / 10 Seconds 
1
Sn/Ag/Cu

Frequency Range 

Frequency Tolerance @ 25ºC
Frequency Stability, ref @ 25ºC
Temperature Range
	 Operating	 (TOPR)
	 Storage	 (TSTG)
Shunt Capacitance 	 (Co)
Load Capacitance 	 (CL)

Drive Level
Aging per year 
Maximum Soldering Temp / Time 
Moisture Sensitivity Level (MSL)
Termination Finish:

• STANDARD SPECIFICATIONS1

PARAMETERS MAX (unless otherwise noted)

1  Other tolerances, stabilities available. Consult Fox Customer Service for specific requirements. 
2  Operating temperature ranges to -55ºC  ~ +125ºC available.
3 Crystal has a ±30ppm tolerance specification for all standard part numbers. These part numbers 
are listed on page 2 of this datasheet.

Note: Dimensional drawing is for reference to critical specifications defined by size measure¬ments. 
Certain non-critical visual attributes, such as side castellations, etc. may vary.
All specifications subject to change without notice.

3.200 ~ 3.500
3.500+ ~ 4.000
4.000+ ~ 5.000
5.000+ ~ 6.000
6.000+ ~ 7.000
7.000+ ~ 9.000

9.000+ ~ 13.000
13.000+ ~ 20.000
20.000+ ~ 40.000
27.000 ~ 70.000

70.000+ ~ 80.000

Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental

3rd OT
3rd OT

300
200
150
120
100
80
60
40
30

100
80

Operating Mode Max ESR Ω
Frequency Range

(MHz)

Fox Electronics          5570 Enterprise Parkway          Fort Myers, Florida 33905          USA +1.239.693.0099          FAX +1.239.693.1554

An Integrated Device Technology, Inc. company          FOXonline.com

FEATURES
•  Stock Standard (see page 2)
•  Fundamental to 40 MHz
•  Tape and Reel (1,000 pcs. STD) 

OPTIONS
•  Tolerances to 10 PPM
•  Stabilities to 5 PPM
•  Temperatures to -55ºC ~ +125ºC
•  3.2mm Height Max (HC49SSDLF)

3.200 ~ 80.000HC49SDLF

Model NumberPart Number
278LF-Frequency-xxxxx 

• PART NUMBER
Frequency Range (MHz)

Resistance Weld SMD Crystal
Rev. 3/30/2015RoHS Compliant / Pb Free

http://www.foxonline.com/need_a_sample.htm
Model: HC49SDLF

Page 1 of 3

All dimensions are in millimeters.
TERMINATION FINISH: Sn/3.0Ag/0.5Cu

13.9  M ax

11.7  M ax

10.3  M ax

5.0  M ax

2.0±0.1

4 .0±0.1

Recommended
HC49SD Solder Pad Layout

4.5  M ax

3.8  M ax

0.75±0.35

15.0±0.1

3.200 ~ 80.000 MHz
±50 PPM 1,3

±50 PPM 1

-20ºC ~ +70ºC 2

-40ºC ~ +125ºC
7pF
10 pF ~ Series
(Customer Specified)
0.5 mW (0.1 mW Typical)
±3 PPM 
260ºC / 10 Seconds 
1
Sn/Ag/Cu

Frequency Range 

Frequency Tolerance @ 25ºC
Frequency Stability, ref @ 25ºC
Temperature Range
	 Operating	 (TOPR)
	 Storage	 (TSTG)
Shunt Capacitance 	 (Co)
Load Capacitance 	 (CL)

Drive Level
Aging per year 
Maximum Soldering Temp / Time 
Moisture Sensitivity Level (MSL)
Termination Finish:

• STANDARD SPECIFICATIONS1

PARAMETERS MAX (unless otherwise noted)

1  Other tolerances, stabilities available. Consult Fox Customer Service for specific requirements. 
2  Operating temperature ranges to -55ºC  ~ +125ºC available.
3 Crystal has a ±30ppm tolerance specification for all standard part numbers. These part numbers 
are listed on page 2 of this datasheet.

Note: Dimensional drawing is for reference to critical specifications defined by size measure¬ments. 
Certain non-critical visual attributes, such as side castellations, etc. may vary.
All specifications subject to change without notice.

3.200 ~ 3.500
3.500+ ~ 4.000
4.000+ ~ 5.000
5.000+ ~ 6.000
6.000+ ~ 7.000
7.000+ ~ 9.000

9.000+ ~ 13.000
13.000+ ~ 20.000
20.000+ ~ 40.000
27.000 ~ 70.000

70.000+ ~ 80.000

Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental
Fundamental

3rd OT
3rd OT

300
200
150
120
100
80
60
40
30

100
80

Operating Mode Max ESR Ω
Frequency Range

(MHz)

◦ Allez à l'option Tools→ NewBlankComponent.
◦ Allez à l'option Tools→ IPCCompliantFootprintWizard....
◦ Depuis la boîte de dialogue IPCCompliantFootprintWizard ; allez à l'option Next,

sélectionner l'élement CHIP (Capacitor, Inductor, Resistor) ; allez à l'option Next, rem-
plicer puis valider.
◦ Sauvegardez.

Pour le composant PTSA 1.5/2-3,5-Z ci-suivant :

https://www.phoenixcontact.com/gb/products/1985195
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PCB terminal block - PTSA 1,5/ 2-3,5-Z - 1985195
Drawings

Diagram

0

2

4

6

8

10

12

14

16

18

20

22

0 10 20 30 40 50 60 70 80 90 100 110

= 1,5 mm
2

Ambient temperature [°C]

C
u

rr
e

n
t 

s
tr

e
n

g
th

[A
]

Type: PTSA 1,5/4-3,5-Z 
Tested in accordance with DIN EN 60512-5-2:2003-01 
Reduction factor = 1 
Number of positions: 4

Drilling diagram

1

3,5

2
,3

5

The zig-zag pinning starts at the right-hand position. Other pinning on
request.

Dimensional drawing

1
3
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1
1
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1,5 a+3,5

3,5

a

12

52,3

The illustration shows the dimensional drawing of the 5-position product version

Classifications

eCl@ss

eCl@ss 4.0 272607xx

eCl@ss 4.1 27141109

eCl@ss 5.0 27141190

eCl@ss 5.1 27141190

eCl@ss 6.0 27261101

eCl@ss 7.0 27440401

eCl@ss 8.0 27440401

eCl@ss 9.0 27440401

ETIM

ETIM 3.0 EC001121

ETIM 4.0 EC002643

ETIM 5.0 EC002643

ETIM 6.0 EC002643

https://www.phoenixcontact.com/gb/products/1985195
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PCB terminal block - PTSA 1,5/ 2-3,5-Z - 1985195
Drawings
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Type: PTSA 1,5/4-3,5-Z 
Tested in accordance with DIN EN 60512-5-2:2003-01 
Reduction factor = 1 
Number of positions: 4

Drilling diagram

1

3,5

2
,3

5

The zig-zag pinning starts at the right-hand position. Other pinning on
request.

Dimensional drawing

1
3

,1

1
1

,5
3

,6

1,5 a+3,5

3,5

a

12

52,3

The illustration shows the dimensional drawing of the 5-position product version

Classifications

eCl@ss

eCl@ss 4.0 272607xx

eCl@ss 4.1 27141109

eCl@ss 5.0 27141190

eCl@ss 5.1 27141190

eCl@ss 6.0 27261101

eCl@ss 7.0 27440401

eCl@ss 8.0 27440401

eCl@ss 9.0 27440401

ETIM

ETIM 3.0 EC001121

ETIM 4.0 EC002643

ETIM 5.0 EC002643

ETIM 6.0 EC002643

◦ Allez à l'option Tools→ NewBlankComponent.
◦ Allez à l'option Tools→ IPCCompliantFootprintWizard....
◦ Sauvegardez.

1.3.2 Board

Allez à l'option File→ NewPcb.
Allez à l'option Edit→ Origin→ Set et placer le point origine au bord inférieur gauche.
Allez à l'option Tools→ GridManager ou pressez Ctrl + G .
Depuis la boîte de dialogue GridManager ; allez à l'option Menu, sélectionner l'élement
AddCartesianGrid puis valider.
Allez à l'option V iew → BoardP lanningMode.
Allez à l'option Design→ EditBoardShape afin de dimensionner la carte.
Allez à l'option V iew → 2DLayoutMode.

10

http://www.farnell.com/datasheets/1911271.pdf#page=1
http://www.farnell.com/datasheets/2325487.pdf#page=3

	Hardware
	TP1
	Composant
	Schematic
	Output Job
	Schematic Prints


	TP2
	Composant
	Pic

	Schematic
	Pic
	Power
	Led

	Output Job
	Schematic Prints
	Bill of materiel


	TP3
	Footprint
	Board



